用腾讯云搭博客踩的坑🤗🤗

首先,我买的是轻量应用服务器,纯纯的小水管,不过搭个没人看的博客应该绰绰有余了🥰

首先宝塔面板里官方推荐的上面那个命令不知道为什么我总是下载不了,只有下面那个命令才能下载,不知道为什么😴😴

curl -sSO http://download.bt.cn/install/install_panel.sh && bash install_panel.sh

不过这还没完,当你好不容易把宝塔面板安装完后,它会给你一个链接,用它给你的账号与密码让你用自己主机的浏览器访问,但因为我买的腾讯云有防火墙(其他云服务器也有),你要自己去腾讯云服务器管理面板的防火墙那里添加规则把8888和888端口打开(进和出)😂😂

正常进入网站后台后,它会提醒你你的网站php版本只有5.6x,非常的不安全。不过php版本低确实不是很好,对手机端的优化还不算很好。百度了一下,原来linux的yum源不存在php7.x,所以我们要更改yum源,本来我想像https://www.cnblogs.com/ivy-zheng/p/11051574.html里面说的那一样,一步一步更改,非常的麻烦,好不容易更新完了之后,网站的php版本还是只有5.6x😋😋

回宝塔面板一看,原来这里还可以自动更新,根本不需要那么麻烦的一步一步在命令行更新😅😅

从这里安装后还没完,还要去网站php命令行版本那里改成最新版😂😂

这还没完,你只在这里改了服务器php版本,网站的php版本居然还是老版本🤔🤔我摸索半天,才发现还要去网站的设置那里更改一下php版本😥😥

真是差不多得了,就不能一站式服务吗😅😅

评论

  1. 1年前
    2022-10-16 18:48:03

    1

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
下一篇